Jump to content

ES crash with new airway.txt


Recommended Posts

Not sure if anyone else has experienced this, but when I downloaded latest Navigraph FSNavigator FMC file set, and copied airway.txt into the DataFiles folder, ES refused to connect, and froze.

This was repeated numerous times until I replaced the airway.txt file with previous 1003 version.

 

Anyone else with similar experience?

 

Am using Win7/64, not having had any problems with previous navdata versions.

Hans Utne

VATSIM Pilot & SC

Link to post
Share on other sites

Hm, sorry to see it works ok for you

Note that the only change I made from previous sessions was to update the airway.txt file, all other settings remained as before, no changes at all. And, this is what surprised me, that I suddenly should have issues with this perticular file. Ah well, will continue local testing, and if I do find anything, I'll let you know.

 

Thanks.

Hans Utne

VATSIM Pilot & SC

Link to post
Share on other sites

Sorry Todor, we are back to square one on this one. ES is locking up again.

 

A possible theory, based on another report on airway with wrong data in the latest release (ref Navigraph forum). Could it be that IF an online user is active with that specific airway, that the problem could occur, else not? Just a question

And yes, I do have Show Simulated ON.

Hans Utne

VATSIM Pilot & SC

Link to post
Share on other sites

I've experienced the same as Hans...

 

I've been using the the latest airways AIRAC for a few days now, without any problems. But today ES crashed while loading the airways.txt file...

 

When I replaced the latest AIRAC for an older one, the problem was solved and ES started as expected...

 

Eivind

Link to post
Share on other sites

And, to follow up my freezing issue.

 

Setting "ShowSimulatedData" to OFF (or 0) solves the issue, without changing the "airways.txt" file.

Setting "ShowSimulatedData" to ON (or 1) while ES is closed down, the issue occurs as soon as I try to connect, or immediately following a connect to server (depending how far ES has come in the startup phase (loading of data).

Hans Utne

VATSIM Pilot & SC

Link to post
Share on other sites

Gergely,

As I started this topic, I can only say that I have not seen a flightplan causing the issue, only happened when logging on and using "Show simulated ........."

As Todor nailed down which airway it was, maybe he has more info, or can give you an example?

Hans Utne

VATSIM Pilot & SC

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...