Jump to content

Struggling With ATIS Channel Setup


Recommended Posts

I respect this question has been answered in the past, however, I have been finding it difficult to follow the solutions here, and in the Wiki docomeentation.

 

How do I get my voice ATIS channel recognized? I keep getting "ATIS voice channel must match ATIS callsign."

 

I am connected to VATSIM as CYWG_TWR

I have my primary frequency setup and functioning ... CYWG_TWR

My connection settings for my ATIS are ...

 

Winnipeg ATIS

120.200

rw.server.ca

CYWG_ATIS

 

I trust someone is able to provide some help.

Link to post
Share on other sites

I've had this issue in the past as well, but cannot recall exactly how I fixed it...

 

option 1: Delete the information, shut down ES, restart ES, add the info back in.

 

Option 2: All of option 1, except input all information using all CAPS

 

Like I said, I can't recall exactly how I fixed mine, but I did fix it.

 

Good luck!

JV

Link to post
Share on other sites

Well I have to ask, when you selected the Atis check box, you have already connected the Atis to VATSIM, via the Atis dialog box, right? Because if you haven't you will get that message. The sequence of turning the ATIS is this:

1. Connect to Vatsim at ATC position

2. Connect the ATIS to VATSIM via the dialog box

3. Select the Freq from the Voice Settup Dialog box

Link to post
Share on other sites
Thank you Todor for the step by step. I may be out of sequence which could be the problem. I won't know until I return home to try it out.

 

To clarify, step 2 ...

2. Connect the ATIS to VATSIM via the dialog box

 

Which dialogue box are you referring ... in the ATIS setup box?

Yes!

First here, "Connect ATIS"

VoiceAtis1.jpg

 

Then here chose the "Atis" box to activate it

VoiceCommSetup.jpg

Link to post
Share on other sites
  • 2 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...