Jump to content

Recommended Posts

I've searched previous posts and couldn't find any answers that fixed my issue. I'm creating a new airport and aircraft file for my ARTCC so we can cover initial training requests at the same time at different fields. The airport file is coming along fine and I'm stuck on the "generate aircraft file" within TWRTrainer. It says it is copying the information to the clipboard but I can't get it to paste into my docomeent. I'm using Win 7 x64 and I thought maybe it was due to the install being in the Program Files directory so I uninstalled it and moved it elseshere. That didn't work so I'm kind of stuck as to what to try next.

 

Thanks,

Marcus

Link to post
Share on other sites

Hey Marcus,

 

The program does not override the system clipboard if items have already been copied to it after your system has booted up. Since you've been working on files for TWRTrainer, this usually involves copying and pasting a lot, so the clipboard functionality on the TWRTrainer program does not work.

 

This goes for any OS: You have to edit the clipboard manually to delete any old selections still in it. In XP, you can open this file: C:\Windows\System32\clipbrd.exe. For Vista and Windows 7, this module is not built into the operating system. You need to download a clipboard viewer, like the one here:

http://www.winvistaclub.com/t72.html

 

Other source:

viewtopic.php?f=50&t=13928&hilit=generate+aircraft+file

Link to post
Share on other sites
The program does not override the system clipboard if items have already been copied to it after your system has booted up.

 

Harold, I've never heard of such a thing ... I have no problem using the "Generate Aircraft File" function repeatedly in TWRTrainer. It always overwrites whatever is in the clipboard.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites

Ross,

 

This seems to be a phenomenon on certain systems (mine included), but not those of others. My statement above was drawn off of this one.

Got it now. Ross, it looks like you've taken the precaution of not allowing the Generate Aircraft File process to overwrite existing clipboard contents. You have to clear the clipboard first! On Windows XP that took some finding as well! - Start -> Run -> Open clipbrd -> Edit -> Delete -> OK

viewtopic.php?f=50&t=13928&hilit=generate+aircraft+file

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...