Jump to content

Recommended Posts

Hello; our frequencies in Turkey have changed, so I tried to change Ground to Air frequencies in EuroScope but after changing frequencies i had a problem. After chancing frequencies I saw that I can not [Mod - Happy Thoughts]ign squawks, change active runways and can not see active sector background.

 

To chance frquencies first i opened ese file and changed this line :

 

Istanbul Tower:Yesilkoy Tower:121.800:YET:-:LTBA:TWR:-:-:7400:7420

to this

Istanbul Tower:Yesilkoy Tower:118.100:YET:-:LTBA:TWR:-:-:7400:7420

 

Then I went to EuroScope and changed LTBA_TWR voice frequency from 121.800 to 118.100.

 

Below are two screenshots;

Before changing:

esonce.jpg

After changing:

esson.jpg

 

What is my fault when changing frequency settings?

 

Dogukan Demir

Link to post
Share on other sites

You just changed in euroscopes voice setup dialog no?

 

If so then the problem is that the positions are definied in the sectorfile (or is it the .ese file) and those need to correspond with what you type in, otherwise it won't be recognised as a position and you won't be able to acctually do anything. We had this problem in Sweden when we tried to implement a DEL position at ESGG without updating our sectorfile, it didn't work until the controller had an updated version.

Johan Grauers

Event Coordinator - vACC Scandinavia

Link to post
Share on other sites

When you logged back in did you change anything on your login profile, like Observer instead of TWR etc, the fact that you dont see the active sector to me sounds like you are not connected as a controller, have you changed the freqs in the voice dialog box for the positions you changed in the ese file.

 

ie log in as the tower or ground, have a look to see if it says active freq 121.800 in the top menu bar for the tower login, if not then select your little headset and have a look to see if the freq is selected for txt TX / RX voice TX/RX are ticked an indeed if the freq is correct.

 

All the symptoms point toward not being logged in as a valid Tower / GND controller, if these are all ok, then come back to us.

non-discript self importance signature

Link to post
Share on other sites

@David Saunders 818672: Yes I logged as a tower.

 

@Todor Atanasov 878664: images are:

Before

esonce.jpg

 

Uploaded with ImageShack.us

After

esson.jpg

 

and there are files:

Before changes(working): http://rapidshare.com/files/427784533/turkiye-before.ese

After changes(not working): http://rapidshare.com/files/427784515/turkiye-after.ese

Sector file: http://rapidshare.com/files/427784958/turkiye.sct

 

The changes that I made are:

Yesilkoy Approach 120.500 => 126.400

Yesilkoy Tower 121.800 => 118.100

Yesilkoy Ground 121.900 => 121.800

Menderes Approach 129.300 => 120.100

Antalya Approach 122.050 => 119.650

Esenboga Approach 119.100 => 120.600

Link to post
Share on other sites
  • 3 weeks later...

Just to have a note here too. I have fixed the problem with Dogukan in private mails.

 

The problem was that the ESE file was saved as UTF-8 and not as ANSI. As ES tried to open it as a simple textfile the first line was ignored as it contained special characters that referred to UTF-8 encoding. Unfortunately the [POSITIONS] text was in the first line and ES did not recognize it. Therefore no positions were read correctly from the file.

 

Save all files as ANSI text. No UTF-8 or Unicode support is built to ES.

Gergely.

EuroScope developer

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...