Jump to content

Recommended Posts

.Net framework doesn't (backward version?) the framework. Meaning, you still need version 2.0 installed. Version 3.0 and 3.5 are simply add on's to version 2.0 so they in a sense do a (backward version?) but version 4.0 is it's own monster. It has backward compatibility but not version compatibility. So to make it simple, install .Net 2.0, or do a windows update that installs 2.0.

 

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...