Jump to content

Recommended Posts

Well guys, i use XP v7 with XSquawkBox, it's compatible and works fine, but it has a glitch i recently discovered. I was flying from KLAX to KJFK using squawk 15.. i don't remember, and when i reached Michigan center, i was told to switch squawk to 6310. It seems that my flight plan got duplicated, because i can see at VatAware that the original flight plot stops at the point i switched transponder, and that another one continues the path.

 

It seemed weird to me, so i decided to go direct to KJFK, and the flight went there, and the 34 minutes of flight to there were saved, but the 3 hours prior to the transponder change simply got deleted. So, i want you guys to know what i did wrong, and if i didn't, tell me if there's any solution to that problem.

 

Best Regards,

Daniel

Noobie pilot.

Daniel A. Charry M. - SKGY

Link to post
Share on other sites

did you try resending your flightplan at any time? stats show

 

01/14/11 13:03 01/14/11 13:07

 

* KLAS-KLAX

* KLAX-KJFK (2)

 

0:04

 

guessing you made an ICAO code error when you first sent it in?

 

then after that shows

 

Pilot Pilot 01/14/11 13:11 01/14/11 16:17

 

* KLAX-KJFK (6)

 

3:06

Pilot Pilot 01/14/11 16:18 01/14/11 16:27

 

* KLAX-KJFK (2)

Link to post
Share on other sites
did you try resending your flightplan at any time? stats show

 

01/14/11 13:03 01/14/11 13:07

 

* KLAS-KLAX

* KLAX-KJFK (2)

 

0:04

 

guessing you made an ICAO code error when you first sent it in?

 

then after that shows

 

Pilot Pilot 01/14/11 13:11 01/14/11 16:17

 

* KLAX-KJFK (6)

 

3:06

Pilot Pilot 01/14/11 16:18 01/14/11 16:27

 

* KLAX-KJFK (2)

No, i just changed my transponder, and i pressed ident. The flight plan cutted after that. Oh, and KLAS-KLAX was yesterday, so i got no problem, seems that the 3 hours got deleted, as said above.

Daniel A. Charry M. - SKGY

Link to post
Share on other sites
  • 4 years later...

Hi everybody, Don Ernesto, I got the same problem, well similar:

Almost all my FPs are duplicated in the statistics. At the beginning thought that I was not sending correctly my plans. Now I am more careful but seems to persist the same. I had checked other fellows plans and those are fine. Also checked on the forum for an answer but with no results.

What I am doing wrong? and what consequences will this have?

Saludos.

Link to post
Share on other sites

they arent duplicates. its just the server adding new lines into the database. every time the server gets new data, which includes when ATC picks you up and either adds something to their flight strip (remember on VATSIM you arent creating a separate flight plan like the real world, you are simply creating a flight strip for ATC, once you submit it, its ATC's to do with it what they see fit for their operational needs), issues a squawk, etc.. it may create a new line of data

 

there are no "consequences"

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...