Jump to content

Could Not Initiate Voice Engine


Cody Dewolfe 1106436
 Share

Recommended Posts

Hey guys,

 

I'm finally in the 21st century with Windows 7 and a 500gb SATA HDD. I installed VRC into the "My Docomeent" folder as recommended by my instructor. I'm now getting the error "Could Not Initiate Voice Engine" on VRC startup. I tried disabling my firewall and UPnP in my router settings.

 

Why am I getting this issue and how do I get rid of it?

 

T.I.A

Cody DeWolfe

Link to comment
Share on other sites

Check your audio devices, save the profile, restart it and see if you get the same error, if you do get the same error make sure your audio devices are what you set them to. That's the only thing I can think of as that's how I fixed it when it happened to me.

 

Cheers!

Rahul

Rahul Parkar

"On second thoughts Nappa, catch it, catch it with your teeth" -- Vegeta

Professional Nerd. (Professionally not professional)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...