Jump to content

"Radio Select" not working/Changing PTT


Recommended Posts

I've tried it a few ways, but as the manual states you type in the code and asel on the text comms panel, but nothing happens. Any ideas?

 

 

Also I changed the Push to talk and it doesn't seem to work, the only key I can get "working" is the "~" key. I change it in the settings but it still uses the ~ key (EDIT: Requires a complete client restart for PTT change to apply).

Edited by Guest

kZSE S3 Advanced Approach - I'm almost ALWAYS on, come fly with us!

Link to post
Share on other sites
I've tried it a few ways, but as the manual states you type in the code and asel on the text comms panel, but nothing happens. Any ideas?

 

What is your asel key set to?

 

Also I changed the Push to talk and it doesn't seem to work, the only key I can get "working" is the "~" key. I change it in the settings but it still uses the ~ key

 

The default is right ctrl. You changed it to ~ and now it's stuck on ~ and you can't change it to anything else?

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites
Aircraft Select key is RMenu.(I do not have a numpad so the default option doesnt work well for me)

 

I was able to duplicate this issue, should be an easy fix.

 

PTT requires a complete client restart to apply.

 

Yup, that's true. I'll change it for the next version so that it'll take effect immediately. Thanks for the bug report!

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...