Jump to content

VRC and Graphics settings


Terry Ma 1116020
 Share

Recommended Posts

Greetings,

 

I have just started using VRC on my new laptop and I am having several (what I believe to be) graphics related issues...

On my old desktop I had an ATI Radeon X1300 and I was a happy camper...

 

Now my laptop, on defaults run the Intel HD Graphics 3000. With that, I can't pan or scroll/zoom smoothly. So, I switched to my dedicated graphics NVIDIA GTX560M and run VRC using that. Panning and zooming was very smooth, however whenever I right click on a target, push the top buttons (File Setting View Tool Help), or switch out to another window, my screen flashes white once.

 

Am I missing something here? Thanks.

9858.png
Link to comment
Share on other sites

You need to turn your hardware settings down for your graphis card on the laptop. This is a known fault with laptops as the settings are put at maximum by default.

 

This was first identified on dell computers as even their desktops where set in this manner.

 

Wycliffe

Wycliffe Barrett: C3 Controller

atc5o.png

"if god meant for us to fly, he would have given us tickets" Mel Brooks

Link to comment
Share on other sites

Wycliffe,

 

Care to explain which settings to turn down?

 

Thanks.

 

Edit: Did a search and apparently (like my guess) Hardware Accel needs to be turned down/off. However the normal way to do it (through the troubleshoot tab), the button is greyed out. I will continue to search for a way to turn it down I guess. On a side note, if I'm running VRC using my GTX560M, I don't really understand why there would be an issue...

9858.png
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...