Jump to content

Unable to squawk normal

Recommended Posts

[17:24:43] AAL637: sir there is something wrong with my pilot client and it will not let me squawk Mode C

[17:24:50] LAX_S_CTR: which pilot client are you using?

[17:24:57] AAL637: vpilot

[17:25:15] LAX_S_CTR: what happens when you click on the "Mode C" button at the top?

[17:25:35] AAL637: there is a bunch of errors

[17:26:12] LAX_S_CTR: can you copy/paste some of them?

[17:27:01] AAL637: SimConnect Error: Illegal_Operation 25

[17:27:47] LAX_S_CTR: Strange... are there any other errors?

[17:28:18] AAL637: SimConnect Error Out_of_Bounds

[17:30:04] AAL637: thats all

Link to post
Share on other sites

Was the pilot on the ground at the time? (Just wondering because if he was airborne/inbound and had the option "Automatically squawk mode C on takeoff" selected, the client should have switched to mode C when airborne.)

Link to post
Share on other sites

I'm willing to bet that this error is thrown if vPilot is launched before Free Flight is loaded (after clicking Fly Now, the loading bar reaches 100%). I just tried vPilot for the first time and got the same error. Perhaps next weekend I can try launching it after the sim is loaded.



You don't need Red Bull to get your wings.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...