Jump to content

EuroScope 3.2 is available for the VATSIM community


Recommended Posts

One minor issue btw: When I open ES 3.2, it contacts the ES website for a version check, then responds that "you have the latest beta version". I think you need to update that response from the server-side.

 

Yes, I realized that also. I hope that it does not brother anyone too much

Gergely.

EuroScope developer

Link to post
Share on other sites
  • 1 month later...
  • 8 months later...
  • 2 months later...

You can create aliases to pick up a particular a/c dep or arr metar as long as you have the airport in your metar list, along the lines of:

 

.ma current weather at your destination is $metar($arr)

.md for info local weather at departure airport is $metar($dep)

 

but you have to F2 (airport ICAO) before you use it if you have not already downloaded that metar into euroscope

 

hope that is what you were after..

 

Matt

Link to post
Share on other sites
  • 1 year later...
Hello. I've bumped into a crush of ES 3.2 (r12) wnen trying to connect under FSS. Does anyone have the same problem?

 

I have the same with _CTR. Re-installed few times and ensured c++ redist installed. Also deleted the msvcr100.dll and the other 2 so they'd re-build or use from syswow64 folder as someone suggested previously.

 

Any other ideas?

Edited by Guest
Link to post
Share on other sites
I experienced sometimes that the SectorFileProviderDescriptor.txt can cause this kind of problems. Try once to delete that file (it will be recreated on the next ES startup). Does that help anything?

 

Didn't work for me, but thanks

Similar symptoms to the below thread, except my setup, doesn't involve vSMR. Managed to manually remove the 3 .dll above and then re-install x86 redist, but this only worked during the first launch and connection to the network.

https://community.vatsim.uk/topic/33969-euroscope-32-beta/

https://community.vatsim.uk/topic/29766-euroscope-32-dll-issue/

 

Any other ideas anyone?

Link to post
Share on other sites
  • 2 weeks later...

My r12 has crashed consistenly every time I connect (not at software startup). Tonight, I reinstalled every single C++ redist package for both 32 and 64bit, did a clean install of ES and cleaned out mydocs/euroscope, without any change. Then, in a desperate attempt to try something after playing around for 90 mintues with read-only settings, deleting some setting files, changing .exe-compabilities etc, I went into Win7's personalization page. I swapped basic for Aero, and it worked! Then I restarted ES to see if it was recreatable, and it crashed. Then I changed back to Basic, and now it works on every login, weirdly. I do expect it to run into a crashing streak again sooner rather than later, but there's definately some arbitrary link between the .dll's used, the C++2010 package and the win7 (possibly win10?) background theme.

 

UPDATE: Might have been too quick on this one. Now, a night's sleep and a restart later, this method doesn't yield anything at all. The quest continues.

Link to post
Share on other sites
  • 5 months later...

This issue seems to be gone now for all beta versions, I believe the reason is I went ahead and ensured that my WIN user had full ownership of all system folders, using the registry trick to add "Take Ownership" to the right click context menu (google this, guides for both win7 and win10, but as with everything in OS setup, be very carefull and take backups).

Link to post
Share on other sites
  • 3 months later...

Hey there!

First - EuroScope is a great vATC client - keep the work up!

 

Second:

I am teaching myself C++ (GNU at first, MS-variant later) and would appreciate a reasonable up-to-date docomeentation of the Plugin-API - anyone got a link?

I am also trying to access the WIKI of euroscope.hu, and either load endlessly or get straight a 404-HTTP Error.

 

Kindest,

Daniel

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...