Jump to content

Network error


Pedro Rodriguez 1275927
 Share

Recommended Posts

Hi guys I am getting this error...any idea?

Thank Peter22

 

[21:53:20] Network error: EndReceive failed: (10060) A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

[21:53:20] Disconnected from network.

Link to comment
Share on other sites

Sounds like something is blocking the connection ... firewall perhaps?

well I just disable firewall....will see right now I am AT KSAE at ground just waiting to see ..I just upgrade to last version...any ports need to be open....my router comes with all ports open by default..I dont know in wiindows

Edited by Guest
Link to comment
Share on other sites

I am AT KSAE at ground just waiting to see

 

So you were able to connect?

oh yeah I get connected with no problems ...but my connection drooped....I just reconnect after disable firewall....still connected so far ok

I belive that there should be a channel using TS or any or this programs Vpilot or SQB maybe to have pilots talking and sharing they ideas and problems...I guess

Link to comment
Share on other sites

  • 3 months later...

Hi Ross,

 

I'm not sure what has happened but I only just started getting this error today. I haven't installed any software on my computer which is what I think may be the most likely cause of it. I'll keep you posted if I come up with a solution to this issue.

Max Lye

Director of VATSIM Pilot Academy

VATSIM Pilot Training Department

site_logo.png

 

Visit: http://ptd.vatsim.net

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...