Jump to content

VPILOT model matching issue


ROHAN BHATTACHARJEE 127370
 Share

Recommended Posts

Hello there! Can someone help me out? I am having problems relating to Vpilot model matching. I will say my steps:

1. I downloaded IVAO_MTL from "https://mega.co.nz/#!AUchBQpQ!ivk1grj_lHGbNelTwEb82tpuPUUZNwz1Zpn5J69Rv-o"

2. I installed it in Simobjects folder.

3. I added a new line under the SimObjectPaths.5=SimObjects\Misc "main" heading as

SimObjectPaths.6=SimObjects\IVAO_MTL in fsx.cfg.

4. I opened Vpilot, went to settings-model matching-downloaded the ivao rule set, updated the rule set and clicked apply.

Now when I open FSX and connect to Vpilot, errors after errors come as B738AAL not found, A319BAW, not found.

Is there a solution to this? The default A321 shows up. Please help!!! Thanks!

Edited by Guest
Link to comment
Share on other sites

Hello Rohan,

 

I would suggest using Nico Kaan's VMR Generator: http://www.lekseecon.nl/VMRGenerator.html

 

It will at least you greater flexibility, however it is impossible for vPilot, SB or FSINN to resolve aircraft types that don't exist and liveries to a type not in use by an airline code.

 

Again Nico's tool gives a wider option in how to resolve some of these issues.

Regards,

Stephen Cooke

Link to comment
Share on other sites

Amm sorry stephen i dont want to use those. I am not a computer geek. Anyway, can someone help me? I did all the steps but am unsuccesful. I have also launched a thread about fsinn model matching here: viewtopic.php?f=8&t=65706&p=471848#p471848 Someone please help me out. If its Vpilot help, post here. If FSINN, post on that thread. Thanks

Link to comment
Share on other sites

  • Board of Governors

Don't mean to be harsh, but when someone from the community suggests a tool to help fix your problem (it's not a hard one to use, by the way, and hundreds, if not thousands, of people have used it successfully in the short time it's been deployed) and then you glibly say that you don't want the help you've been provided and then ask for more help, you've pretty much spit in our face and then asked us to turn the other cheek. Not sure how much additional help you'll get after doing that....

 

That said, a couple of things come to mind:

 

1. I'm not saying the file you downloaded is bad, I just don't know its pedigree and therefore don't know how current it is

2. You should post the error messages to see if they bring any clues

3. Do you have any other model matching rule sets that take priority over the IVAO rule set?

4. Have you verified that the IVAO files installed correctly? Have you tried reinstalling them?

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

Hey guys!!! The issue is solved. I will just say what I did to resolve it. I resolved Vpilot so its working just GREAT!!! I downloaded IVAO_MTL from the IVAO library, it updated a LOT of aircrafts, it also updated my fsuipc, and here I am! Flying again.....Thank you very much of your support everyone!!! I wish you a GREAT DAY!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...