Jump to content

SimConnect/vPilot issues (please reply ASAP)


Arjun Gopi 1302140
 Share

Recommended Posts

Hi, i'm having severe problems here. Basically, what's been happening is everytime I try to open up VatSim I get this thing saying 'Could not initialize vPilot core components. Please ensure SimConnect version 10.0.61259.0 is installed.' And doing what it says, I tried to get an updated version of SimConnect but there's no place to do so. Can anyone help me out? This is causing me severe stress because I've just joined VatSim and I've been finding the whole process very confusing, and the guides do not help me either.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...