Jump to content

Model Matching problems

Werner Rafteseth

Recommended Posts

Hello! I've been using vPilot since it's release, and I've been loving the model matching. It's been so much better than any other pilot clients. After a update though (not the last one, but the one before), my IVAO model matching stopped working. There are no error messages, everything seems to be working with the matching itself, but the aircrafts doesn't show in sim. The aircraft is invisible, I only see the lights on the wings and tail, as well as the red text above the aircraft (this also confirms that it is an IVAO model which (should) have been loaded.


I've tried to reinstall the package, reinstalled vPilot, as well as running the VMRGenerator. None of this works. I ended up reformatting my computer, and redownloading everything in case I had faulty installers, but still no luck. The default FSX models does work. Does anyone have any idea what could cause this?


Kind regards


Werner Rafteseth
VATSIM Senior Controller C3
VATSIM Membership Manager
Americas Region


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...