Jump to content

Unwanted message display screen top


Recommended Posts

I'm seeing inbound text messages repeated at the top of the screen, scrolling down and making it difficult to see other data. I'm sure it's some setting somewhere, but I haven't been able to discover a way to stop it. I included the quick settings in the image to show what is and isn't selected. I'd love a way to remove this.

 

es_prob.jpg

Link to post
Share on other sites

Thanks, but when I tried that, the messages on the command line disappeared as well. Is that the correct behavior? I'm still learning my way around Euroscope.

 

EDIT: Ah, you're right. I found it in the wiki. "With this option we can display the incoming messages (with time stamp) on top of the radar screen, with double clicking we can hide them and go to answer them."

 

Thanks much!

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...