Jump to content

SimConnect Error


Omer Varol
 Share

Recommended Posts

Hey all,

Sorry if this was posted somewhere else but when I run FSX and vPilot regularly I get message saying "SimConnect Error: VERSION_MISMATCH 5", I run FSX on this computer itself with vPilot and the FSX version is 10.0.60905

 

Please help thank you!

Omer Varol

Honolulu ARTCC C1 Controller

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...