Jump to content

AC SIm not remembering Server settings


Recommended Posts

Hey Chris and everyone else, thanks for giving us a server to run this on.

 

Toronto FIR has been using ACsim for over a year now via the PersonalFSD server software program.

 

I'm trying to switch over to the vatsim server and I can not get acsim to connect. ASRC was not problem.

 

I enter all the info in to ACsim's setting menu but the program keeps droping the .net off the end of the server IP on me

 

I deleted acsim along with the ACsim.ini file from the windows folder and still no luck

 

This what the first like of my ACsim.ini file looks like, I have tried editing the ini file and adding the .net but still not having any luck.

 

[ACSIM]
IPADDRESS=sweatbox.vatsim

 

Here is the dumb question now, is there an updated version of ACsim I need? The one I have says v1.0Beta

Dave Weese (CXA007)

Fleet Manager

Canadian Xpress Virtual Airline®

http://www.CanadianXpress.ca

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...