Jump to content

vPilot start up Error


Jibin Issac 1313811
 Share

Recommended Posts

Hello guys!

 

I'm a newbie to VATSIM and was planning to observe functioning in the virtual air traffic world using vPilot client when I kept getting "Unable to load Jit compiler:(mscorjit.dll): file may be missing or corrupt. Please check or rerun setup." . I tried using newer version of mscorjit.dll yet i get the same error, even tried updating .NET Framework.

The weird part is I got the same error when trying FSInn.

And I couldn't fire up squawkbox either as it gave me "Error: The application has failed to start because the side by side configuration is incorrect please see the application event log or use the command line sxstrace.exe tool for more detail."

 

So I'm stuck here not able to access the VATSIM Network! I've tried all the methods available online and nothing worked. So I'm here as a last resort hoping some of you guys have come across this error in the past and overcome it. And hoping I could go on the network soon.

 

P.S. I run FSX:Steam Edition! I've got a pretty old Dual Core PC @2.7GHz, Intel G41 Chipset and 2gb RAM running Windows 7 OS. ( I know how sad the specs are xD )

 

Best regards and thanks for the replys in advance!

Jibin

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...