Jump to content

FSX and AI traffic


David Manson 1312117
 Share

Recommended Posts

  • Board of Governors

As explained in the vPilot Tips, Tricks, FAQ and Troubleshooting Guide:

Q: When I'm connected using vPilot, I still see AI aircraft that aren't on VATSIM. How do I prevent that?

A: Go into FSX's Settings Options > Settings > Display > Aircraft and move the AI sliders to the left (0%). If you are using an AI Traffic addon like Ultimate Traffic, you'll need to disable the traffic on the addon settings as well.

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...