Jump to content

vpilot unicom loss


alan cottrill 1301758
 Share

Recommended Posts

Hi.

I did a flight from EGCC to OMDB on10 feb 2015 flight time of 07:19 , on stand at OMDB , then i typed in vpilot comms bar "on stand shutting down goodday" then hit enter , the a red message came up saying radios not transmitting . so i just had to disconnect , but otherwise flight was ok.

Yesterday i did the return flight from OMDB to EGCC , i had a few minor tech problems along the way , with A/P A/T not working correctly , making me reduce my published fl390 to fl310 , before aircraft behaved properly , but managed to get on VLOC at EGCC , and typed in the VPILOT unicom bar to say i was on finals 23r , when i pressed the enter key , a red message came up saying radios not transmitting , then a heap of other problems started , APPR failed to cap ILS, disconnected A/P A//T ,to make a manual landing , but aircraft was unresponsive , so tried to transmit on unicom to say i was disconnecting from vatsim , once again red message saying radios not transmitting.

I am at a loss as to what was wrong , there may be more than one problem , vpilot may or may not be cause of radios problem , problem with aircraft i think might be ASN/FSX related problem.

I am using Vpilot 1.1.5507.32141 beta version.

vpilot connected to UK1 server.

regards alan CXA651 .

Link to comment
Share on other sites

Which aircraft add-on are you using? vPilot requires the FSX avionic to be on in order to transmitt and some add-ons are using their own radio code and byp[Mod - Happy Thoughts]ing the FSX built-in avionics. Mapping the master avionics function to a shortcut to turn it on before a flight usually works. (I have mine set to shift-A - don't recall if this is the default or something that I added in.) You can verify that the avionics are on by making sure the frequency in vPilot is lit up vs. dimmed.

Tomas Hansson

Link to comment
Share on other sites

Hi.

In both cases the aircraft had been in operation for over 7 hrs , with all systems up an running , unicom for most of the flight due to lack of ATC cover at time of flight , when atc was on line , i was able to voice com with them , when no atc present i was using unicom to announce my position dureing the flight ,with out any problems , until the end of the flight.

The aircraft was on both occasions the leveld b763.

regards alan CXA651.

Link to comment
Share on other sites

Hi.

I had not shut down any systems at that stage ,on the first flight i had voice contact with the OMAE controller clearing me to land on 12L at OMDB , he then gave me instructions to taxi to a gate of my choice , has there was no grd controllers at the airport at that time , so i used unicom to annouce my gate /taxi instructions no prob then , it was only when i put park brake on , when at my gate , i then tried to say "on stand shutting down good day" thats when the comms failed to transmit, then i shutdown engines and filed my flight , and disconnected from vatsim .

The second flight i never even got to my stand , or even land due to more that just unicom problems , the coms failed as i tried to annouce on unicom that i was turning onto finals, all systems on at that point.

So i had to disconnect from vatsim , as both unicom and aircraft , where not responding as they should do , coms not transmitting on unicom , aircraft refusing to be controlled either on A/P A/T or fly manually.

I have had problems with other payware aircraft , which seems to be related to ASN/FSX weather corruption,but this has never resulted in vpilot coms failure.

The only thing different on these last two flights that resulted in unicom failure , after 7 hrs of flying , is i had Switched from UK to UK1 sever in vpilot.

regards alan.

Link to comment
Share on other sites

Well, then I'm afraid I don't know why vPilot would give you that error. You should only get that error if the avionics were not powered for whatever reason. This issue has come up once or twice with other vPilot users, and the solution was always to ensure the avionics power was on.

 

The only thing I could suggest at this point is to try a different add-on aircraft and see if you have the same problems.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...