Jump to content

Vpilot error


Gabriel Zorbas 1320408
 Share

Recommended Posts

  • Board of Governors

Yep. Install SimConnect Version 10.0.61259.0....

 

A couple of notes from the vPilot Tips, Tricks, FAQ and Troubleshooting Guide, right at the top of this forum.... And it's also right in the vPilot Docomeentation....

 

Q: When starting vPilot I get an error message that says, "Could not initialize vPilot core components. Please ensure SimConnect version 10.0.61259.0 is installed." What's up with that?

A: This is caused by running an out-of-date version of SimConnect. The current version is 10.0.61259.0 If your FSX machine is running SP2 or Acceleration, you can take the SimConnect client installer from there and run it on the client machine. Alternatively, there is a link to the current installer in the vPilot docomeentation.

 

Tips and Tricks

1. Read the docomeentation first!

 

FAQ / Troubleshooting

Q: What's the number one issue people have with vPilot so far?

A: Failure to read the docomeentation....

 

A proud supporter, because reading brings so much knowledge, of Reading is Fundamental http://www.rif.org

 

riflogo.jpg

 

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...