Jump to content

ERROR No such VID


Tim Curtis 1324476
 Share

Recommended Posts

Hi all,

 

Trying to connect to vatsim with vpilot. Got it all installed but when i hit connect i just get 'Error no such VID/P[Mod - Happy Thoughts]word. I have triple checked my VID and p[Mod - Happy Thoughts]word and i know they are correct. ([Mod - Happy Thoughts]uming its the same as getting onto this forum?).

 

Any help would be greatly appreciated.

 

Cheers,

Tim Curtis

Link to comment
Share on other sites

did you just make an account on the network? if so, that may also do it. you may have to try various servers to see which one lets you in first until your info gets to the rest. can sometimes take a few hours. try various servers, one should let you on usually right away.

 

all the VATSIM servers are linked together, so regardless of which server you choose, youll still see what everyone else does

Link to comment
Share on other sites

Something odd is happening with my account. I'm trying to change my p[Mod - Happy Thoughts]word and it's saying my current p[Mod - Happy Thoughts]word is incorrect. I am putting exactly what is written in the email i recieved from VATSIM.

 

Who can i contact to resolve this?

 

Cheers

Link to comment
Share on other sites

Your VATSIM p[Mod - Happy Thoughts]word works correctly as you are able to log in to the VATSIM forum.

 

Try to copy and paste your VATSIM p[Mod - Happy Thoughts]word into your pilot/radar client from the e-mail you received from VATSIM as Ernesto recommended.

 

If you are still unable to connect to the VATSIM network, please contact the VATSIM Membership Department at http://membership.vatsim.net/user/

   

Michael Mund-Hoym

3.gif3.gif

Link to comment
Share on other sites

Thanks Michael.

 

Correct. I can login to the forums.

 

But i cannot change my p[Mod - Happy Thoughts]word as it says my current p[Mod - Happy Thoughts]word is incorrect (even though i logged in 2 minutes earlier) and also cannot connect to vatsim.

 

I have opened a ticket.

 

Thanks.

Tim

Link to comment
Share on other sites

But i cannot change my p[Mod - Happy Thoughts]word as it says my current p[Mod - Happy Thoughts]word is incorrect (even though i logged in 2 minutes earlier)

You can't change your p[Mod - Happy Thoughts]word through the forums because a Single-Sign On (SSO) system is being used.

 

To login (and/or change your p[Mod - Happy Thoughts]word) via the SSO system, go here.

 

also cannot connect to vatsim.

Have you tried again recently? I noticed when you first created this thread, it was only barely beyond the 24 hour waiting period, so it's possible something was taking longer than usual.

 

Likewise, have you tried connecting to multiple (perhaps even all) of the different VATSIM servers?

Link to comment
Share on other sites

But i cannot change my p[Mod - Happy Thoughts]word as it says my current p[Mod - Happy Thoughts]word is incorrect (even though i logged in 2 minutes earlier)

You can't change your p[Mod - Happy Thoughts]word through the forums because a Single-Sign On (SSO) system is being used.

 

To login (and/or change your p[Mod - Happy Thoughts]word) via the SSO system, go here.

 

also cannot connect to vatsim.

Have you tried again recently? I noticed when you first created this thread, it was only barely beyond the 24 hour waiting period, so it's possible something was taking longer than usual.

 

Likewise, have you tried connecting to multiple (perhaps even all) of the different VATSIM servers?

 

Hi mate.

 

The p[Mod - Happy Thoughts]word change worked just fine. Thank you for that.

 

I tried all the vatsim servers just now and i got the same error. I'm [Mod - Happy Thoughts]uming you mean select a different server in the vpilot settings right?. If so, i tried all of them.

 

Thanks

Tim

Link to comment
Share on other sites

Yes, the different servers you can select from inside vPilot's settings.

 

Note that these servers are separate from the central SSO server(s) and that they don't synchronize automatically/immediately. So, every time a new account is created and/or a p[Mod - Happy Thoughts]word is changed, it will likely take anyway from 0 to 24 hours for a given server to receive the new information.

 

So, if you've just now changed your p[Mod - Happy Thoughts]word, you might try using your old p[Mod - Happy Thoughts]word to login while waiting to hear back from Membership.

Link to comment
Share on other sites

Your VATSIM p[Mod - Happy Thoughts]word works correctly as you are able to log in to the VATSIM forum.

 

Try to copy and paste your VATSIM p[Mod - Happy Thoughts]word into your pilot/radar client from the e-mail you received from VATSIM as Ernesto recommended.

 

If you are still unable to connect to the VATSIM network, please contact the VATSIM Membership Department at http://membership.vatsim.net/user/

 

I had a similar issue, never received an email of p[Mod - Happy Thoughts]word change! I ended up going to forgotten p[Mod - Happy Thoughts]word as I couldn't access forums either. I will now follow process to change p[Mod - Happy Thoughts]word as well as recommended.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...