Jump to content

vPilot will no longer launch: A .NET Framework "error"


Recommended Posts

Hey guys, so recently vPilot just decided to stop launching. I have Windows 10, but last week vPilot was working just fine. I have no idea what I did in that time period that could've made it stop working!

 

Windows 10 already has .NET framework 4.5 installed on it. I have tried reinstalling vPilot and it won't launch. Every now and then it comes up with an error related to .NET framework.

 

http://postimg.org/image/kd9fu0491/

Donovan Patrick

Atlanta ARTCC FE

Link to post
Share on other sites

Others have had success working around this error on WIndows 10 by running vPilot in compatibility mode. See this thread:

 

http://www1.metacraft.com/VRC/forums/viewtopic.php?t=3777&highlight=csc+exe

 

I also found some forum posts after doing some Googling which suggest this could be caused by anti-virus software.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites

Another idea: in Windows 10, you can enable .NET from the Control Panel as an "additional feature". Not sure if you're already tried this:

 

  1. Go to Settings > System > Apps & features > Manage optional features
  2. Click "Add a feature"
  3. See if anything related to .NET is on the list and if so, add it

Doesn't sound like this is the issue since vPilot was working previously, but it might be worth a shot.

spacer.png

Evan Reiter
Boston Virtual ARTCC/ZBW Community Manager

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...