Jump to content

A weird issue. Voice related.

Recommended Posts

Okay so I have some strange voice issues in euroscope, any help would be appreciated.


When I am controlling on VATSIM, suddenly some AC can call me, but can't hear me - som AC I can't hear and they can't hear me either. This happens a few minutes (0-60 min) after I begin controlling. When I change voice server it fixes itself for a while, the same with restarting the scope. I have tried every voice server I could get my hands on, no-one worked properly for an extended period of time.


When the issue occurs I have observed that the voive channel "freezes" and people can't seem to join the voice channel, somethimes it seems they are thrown out as well.


Another thing is that I have asked some pilots to restart vPilot as admin and it has worked every time so far (perhaps them just restaring vpilot would do the trick also).


I have tried reinstalling ES, I have tried port-forwarding 3291 and 3290. My firewall is off with an exeption for ES.


In order to control what I do now is just have 2 voice-thingys ready and switch voice server whenever I get problems (http://i.imgur.com/ZkNkvOM.png).


So, what do I need to do? It has been this way since I first installed ES on this PC (early October).

Link to post
Share on other sites

Sounds similar to my problem: viewtopic.php?f=7&t=68310


It's been a while since I had it now, maybe because my internet connection is now more stable, as the problem tends to show itself after a disconnect (even just for a few seconds). I have also noticed it seems to be a vpilot related problem as I don't remember this kind of voice problem from before.

Martin Loxbo

Director Sweden FIR

VATSIM Scandinavia

Link to post
Share on other sites
  • Board of Governors

As someone who has been (loosely) tracking these reports, I can report that it is NOT vPilot-only related; reports, although isolated, have been made by users of each of the clients.

Don Desfosse
Vice President, Membership

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...