Jump to content

vPilot Audio problem


James Mitchell
 Share

Recommended Posts

Maybe its not vPilot's problem but that of my new logitech H600 wireless bluetooth headset. I have run the test and it said it was ok, Squelch 3.32, however I am not sending (no TX on vPilot) when I talk. The headset has an on / off button on the bottom of the earpiece and settings won't allow me to set up a PTT [Mod - Happy Thoughts]ignment button. The settings window just flashes when I press the Tab (my selection for PTT) and will not set up.

Edited by Guest
Link to comment
Share on other sites

If you're in the same boat I was recently, you won't see any TX-light and won't get any transmits through, but RX works fine. Doesn't matter what combination of admin mode you run FSX and vPilot in. For me it turned out to be related to windows update, weirdly enough. After trying every possible solution, restarting my PC several times, I just ran an update check for win7, installed whatever was available, and suddenly the voice was back.

Link to comment
Share on other sites

Changing versions probably didn't actually fix the issue, that was most likely just a coincidence. There are no differences between the beta and stable versions that are related to voice comms. Might be that your firewall was already set to allow connections from the stable exe, and when you switched to beta, it didn't recognize the exe and blocked it.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...