Jump to content

After exiting vPilot there is no sound from ATC in FSX:SE


Peter Thompsonn 1345147
 Share

Recommended Posts

I have experienced this problem twice.

 

After a VATSIM-session i disconnect and exit vPilot. Unfortunately i'm now unable to hear ATC in normal "single-player mode".

 

Sound and ATC is checked in options. Other sounds - ie engine - is OK.

FSX restart : Still no ATC (except text).

Tried to load different missions. Still no sound.

 

My guess is, that vPilot disables FSX-coms to avoid radioclutter. If anyone knows how to turn it on again, any help would be much appreciated.

 

Peter.

Link to comment
Share on other sites

So in order to fly the missions you want to fly, you can just not run vPilot, and you're all set, right?

 

I still don't see how vPilot can be turning off anything in FSX, but I'll just [Mod - Happy Thoughts]ume that's some internal quirk of FSX.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

Problem solved. Dunno why. But during the daily VATSIM-fix i got a shotfull of network, p[Mod - Happy Thoughts]-errors. Apparently it fixed it. Doesn't make any sense to me, as to why it should help (and probably didnt), but prob solved.

 

There's pretty much no way that had anything to do with it. Something else solved the issue, and I'm betting it had nothing to do with vPilot at all.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...