Jump to content

Unhandled Exception


Recommended Posts

Getting an unhandled exception saying Unhandled Exception: The resource is already in use somewhere else.

 

Any tips?

 

vATIS, Version=1.1.5594.20539, Culture=neutral, PublicKeyToken=null

============================================================

Culture : en-US

OS : Microsoft Windows NT 6.2.9200.0

Framework : 2.0.50727.8670

Time : 09/02/2016 20:40:13

Runtime : 00:00:04.4325406

METAR :

------------------------------------------------------------

Exception Information

------------------------------------------------------------

Source : vATIS

Method : ‎‫‪‮‌​‌‍‮‮‭‫‎‮‬‮‬‎‬‌​‭‪‮

Type : ‬‌‮‮‬‪‭‭‬​‪‌‮‎‪‮‎‫​‪‍‭‎‎​‬‍‮

Error : The requested resources are already in use somewhere else.

Stack Trace : at ‬​‪‫‎‫‍‎‭‫‪‬‫‫‌‬‮‮‪‍‫‮.‎‫‪‮‌​‌‍‮‮‭‫‎‮‬‮‬‎‬‌​‭‪‮(MMRESULT )

at ‬​‪‫‎‫‍‎‭‫‪‬‫‫‌‬‮‮‪‍‫‮.‪‪‎‏‫‎‍‌‍‮‪‬‮‮‎​‫‌‮‎‬‎‪‏‪‪‮‏‏‮(String )

at ‮‭​‭‮‫‫‭‬‏‬‪‍‌‍‍‭‪‬‭‌​‪‭‮..ctor()

at ‫‪‍‍​‌‬‍‌‫‌‌‬‍‌‮‪‪‎‏‍‏‪​‍‮.‌‭‏‭‮‫‪‍‍‍​​‌‎‫‭‫‎‍‬‌‎‫‏‍‮()

============================================================

Thanks

Alex

Link to post
Share on other sites
  • 4 months later...

I'm having the same problem, however the solution doesn't work for me. If I click "OK" on the Unhandled Exception dialog, another box comes up saying RadarContact.vATIS has stopped working. the process doesn't show up in the Task Manager unless vATIS is running (or at least attempting to run), so I can't close vATIS and kill the process as mentioned. I can end the process while vATIS is telling me that there is an Unhandled Exception, but that still doesn't get it to work. In addition to killing the process, I've tried running as admin, and reinstalling, and reinstalling+emptying the config file, all to no avail. The only way I have found to get vATIS running is to completely restart my computer.

 

Any other ideas for a solution?

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...