Jump to content

Vpilot V2.0 "Unable to connect"


Jake Minihan
 Share

Recommended Posts

So...

 

Just reinstalled P3D and all my bestest addons and installed VP intending for a nice flight. But to my horror I get this message: "vPilot is unable to connect. Please ensure FSX/P3D is running and a flight is loaded." . This message sounds pretty R.I.P to me. I'm running P3D v3.2 with the latest Vpilot version with the Estonia Migration Tool, having enabled and disabled it both times. Simconnects (all of them) are installed. I even tried other servers such as the EU North server I would love to get it working for my next towerview session

 

Thanks!

 

P.S. Hadn't used VP v2 before and P3D was a fresh install

34

Training S2 from SERTS

Link to comment
Share on other sites

  • 1 year later...

I'm over the Atlantic, and for a few weeks this seems to keep disconnecting me, ever since the update it's been disconnecting me on Long haul flights! it's getting annoying and i can't re-connect! i'm half way into a 9hour flight the last thing i wanna do is re-start everything, you should not have to keep doing this. any help much appreciated.

Link to comment
Share on other sites

  • Board of Governors

Or is it the error that starts with "Network error: Connection failed: (xxxxx)" or "Network Error: EndReceive Failed"?

 

If it's one of those, it's usually on your side; most users have solved those issues by rebooting their router.

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...