Jump to content

You're browsing the 2004-2023 VATSIM Forums archive. All content is preserved in a read-only fashion.
For the latest forum posts, please visit https://forum.vatsim.net.

Need to find something? Use the Google search below.

FSX problem with simconnect in vPilot

Paul Lunn 1001741

Recommended Posts

Paul Lunn 1001741

Have a problem here with trying to connect. I followed all the instructions and tried it first time. Then it told me to download the SimConnect version which I duly installed by following the instructions there.


After starting FSX (Win10) and then starting vPilot from the desktop icon it starts up correctly and takes me through the setup process. Then I stopped it and closed FSX down, then restarted the computer just to make sure it all worked and then started everything up again and then I get the vPilot interface. On the top row it has the connect button greyed out and the Ident button too. The others are usable. So I press the Mode C buttom and it gives an error in RED which reads as follows, SimConnect Error: VERSION_MISMATCH 5


No matter what I do the same message comes up. Now I downloaded this from their website and it was the correct versin as listed in the initial request. I can not give you a pick because I have described exactly what that message in red is.


Hope you can help me, as I believe that the SimConnect software has also wiped my IVAO icon from Add Ons in the menu bar at the top of FSX, and I can not see myself on line at all. Hopefully I will not have to re-install FSX and all the other stuff. It has been hard to work in Windows 10. I also tried FS INN, downloaded it and Norton deleted the files as it said there were viruses in the download. Can not even get Squarkbox to even download, so vPilot is my last option to connect to Vatsim.

Paul Lunn, Who is a Qantas Freak signing off.

Exits stage left, humming. LA DA DA DEE DUMMMMMM.......



Link to comment
Share on other sites