Jump to content

vPilot v2 P3D v3.5 issue with model matching


Recommended Posts

Hello, I saw topic before about problem with traffic models.

I have a bit different question.

I have P3D with PMDG NGX 737 + 777 bundle installed. I updated vPilot to version 2. But I can see only Boeing jets. If there is an Airbus in air - I don't see him.

 

What should I do? Install some traffic? Or...?

Please help

Bohdan Bessonov

ACCUA03 ATC Manager

Link to post
Share on other sites

vPilot takes your installed aircraft models to provide model matching. Therefore if you don't have any Airbus / Bombardier / Cessna / etc aircraft installed, you won't see them. One way to see model matching without having the physical aircraft to fly yourself, is to download the relevant packages from World of AI (sometimes referred to as WOAI). Ross Carlson (creator of vPilot) has written a downloader for WOAI - see this thread.

 

Hope this helps,

 

Chris

Chris Dobison

Vatsim Network Supervisor

21.png

Link to post
Share on other sites
  • Board of Governors

With vPilot v2, you don't need VMRGenerator.

 

Yes, if you haven't installed any AI (like from World of AI), your computer cannot show you your AI, because you don't have any! Suggest you go get some!

 

I'm not sure what you're asking with your last question. The whole idea behind model matching is that if someone is flying an Airbus, you see an Airbus. If you don't have an Airbus installed, though, because you haven't installed any AI yet, the vPilot default aircraft would be shown. If you want to change the default aircraft that is displayed, you do that in the settings window. The vPilot docomeentation tells you exactly how. By the way, you spoke of the default Airbus, but you also said you're running P3D. Didn't you select the P3D default?

Don Desfosse
Vice President, Membership

Link to post
Share on other sites
  • Board of Governors

When you say you see only Boeings, what are those pilots logged in as? When you use the .debug command, what aircraft are they being represented as?

Don Desfosse
Vice President, Membership

Link to post
Share on other sites

Now all is OK.

 

I see other thread about problem with Euroscope tower view

 

But problem still exists, If I try to play log file - vPilot says " Still no model selected for NAX8DT after position update #191 - requesting aircraft info

[21:07:29.823] Still no model selected for NAX21MA after position update #58 - requesting aircraft info "

etc.

Using Latest Euroscope 3.2 beta r12

Bohdan Bessonov

ACCUA03 ATC Manager

Link to post
Share on other sites
  • Board of Governors

I see that you say that your pilot client issues are solved. I see that you have taken your Euroscope issues to the other thread. Looks to me like this thread is resolved. Glad that you resolved your issue.

Don Desfosse
Vice President, Membership

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...