Jump to content

Aircraft callsign pronunciation information not showing


Recommended Posts

Hello,

 

I'm fairly new to ES and controlling in general. I was observing this afternoon and asked a controller where he could see the correct pronunciation for each airline. (i know most of them but some are new or fictional).

He said that some people put their callsign in their FP remarks, but some don't. If they haven't put their callsign in their FP, he said that the correct pronunciation will apear in the white line at the bottom of his screen.

When i clicked on several aircraft's tags, this would not show up for me.

 

Does this have anything to with possible incorrect settings in my EuroScope?

 

Would appreciate some help

 

Regards

Link to post
Share on other sites

For me, i go to Open SCT, click on all of the three Load ICAO Airline Data, Load ICAO Airport Data and Load ICAO aircraft data. Then you will want to go to Docomeents > EuroScope > DataFiles and load each one to its corresponding file.

Andrew Ogden | I3
Gander Oceanic OCA Chief
VATSIM Web Developer

Visit us: https://ganderoceanic.com
Contact: [email protected] 

431466725_bannersmall.png.dd3c45679f76aeb32af4d6ff6fb9854a.png

Link to post
Share on other sites

I think I was that controller

 

Andrew is right. It seems you're missing the ICAO data used to display this data. If you import these correct files, most should work.

 

What I do:

1. I know the most common callsigns by now

2. If I don't know the callsign, I check the ICAO data Euroscope shows me when I click on the tag

3. If Euroscope doesn't know the callsign, I check their flightplan. Sometimes they put it in their remarks if it's an unknown or different callsign

4. If that fails as well, I can look it up on the internet (small chance it's there, because the ICAO data should contain most of the callsigns the internet knows) or ask the airplane. Otherwise I could just spell it out.

 

The downside of the ICAO data is that it does not get updated. The TFL isn't ARKEFLY since mid-2015 I believe, it's ORANGE now. Almost all controllers outside EH.. that doesn't know this, use the old ARKEFLY, even if it's in your remarks.

spacer.png

ACCNL5 (Assistant Training Director) - Dutch VACC

Link to post
Share on other sites
For me, i go to Open SCT, click on all of the three Load ICAO Airline Data, Load ICAO Airport Data and Load ICAO aircraft data. Then you will want to go to Docomeents > EuroScope > DataFiles and load each one to its corresponding file.

 

I've loaded all SCT files matching my main sector file, and the callsigns still don't show up. I also tried loading different SCT files which didn't work.

Link to post
Share on other sites

I will show you using screenshots... Im using my laptop, so dont judge me for the default colours !

 

UnemZID.png

5WL2v9M.png

LtfCPHL.png

 

Do this for each coresponding file. This is not your sector file, this is the TXT file containing the information.

Andrew Ogden | I3
Gander Oceanic OCA Chief
VATSIM Web Developer

Visit us: https://ganderoceanic.com
Contact: [email protected] 

431466725_bannersmall.png.dd3c45679f76aeb32af4d6ff6fb9854a.png

Link to post
Share on other sites
I will show you using screenshots... Im using my laptop, so dont judge me for the default colours !

 

UnemZID.png

5WL2v9M.png

LtfCPHL.png

 

Do this for each coresponding file. This is not your sector file, this is the TXT file containing the information.

 

Ok, thank you very much. I got an Airlines.txt file from another controller, it seems to be working now.

 

Cheers

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...