Jump to content

Euroscope - Connection Problem


Recommended Posts

Hello.

I have some strange problem with euroscope connection.

During controlling , after about 30 min -1 hr, I stop hearing the pilots and they cannot contact me. During it the station is connected to Vatsim.

After pressing twice RCV VOI it is solved and I again can hear pilots and the can talk to me.

Why this happening and how I can solve it?

 

Thanks,

Gregory

Link to post
Share on other sites

It sounds like a typical case of port forwarding issue. Borrowed from the vPilot forum:

 

Q: I can't hear others, and I am using a router.

A: Ensure you've forwarded UDP port 3290 in your router, for routers that close the port after a timeout. (It doesn't hurt to set up the forwarding for routers that don't have an inactivity timeout.)

Tomas Hansson

Link to post
Share on other sites
It sounds like a typical case of port forwarding issue. Borrowed from the vPilot forum:

 

Q: I can't hear others, and I am using a router.

A: Ensure you've forwarded UDP port 3290 in your router, for routers that close the port after a timeout. (It doesn't hurt to set up the forwarding for routers that don't have an inactivity timeout.)

Having exact same issue. I'll also try forwarding that port Tomas. I'll come back tommorow with results.

Thanks!

generate.php?cid=1370133
Link to post
Share on other sites

UPDATE: Forwarding UDP port 3290 did not help.

I controlled a few times yesterday and today, and each time after about 10 - 20 minutes - I cannot hear any pilots. The only way to fix this is by re clicking the RCV VOI thing (Which is very inconvenient as you don't know you are experiencing this issue until a pilot actually asks if you are there)

 

Very frustrated by this - but thanks for the tip anyway

generate.php?cid=1370133
Link to post
Share on other sites
  • 2 weeks later...
  • 2 months later...
  • 3 weeks later...
  • 8 months later...

Unfortunately there was no further comment. Nowadays I'm experiencing the same issue.

I forwarded all relevant ports and I even checked which ports are being used through netstat and forwarded that.

 

Firewall policies enabled as well.

 

Although I can communicate with some traffic, I can't communicate with new incoming calls sometimes. Therefor I have to cycle RCV in the comms panel. Does somebody have an idea? Voice Server is SWEDEN and I remember that I tried many servers already. As well I'm not using any plugins at all.

Kind Regards

Malte Zwillus (ACCTR7)

 

Vatsim Turkey

Director Of Technology

 

0.png

Link to post
Share on other sites
  • 6 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...