Jump to content

Unable to transmit on frequency


Recommended Posts

Hi all,

 

To cut it short, I basically cannot transmit over my frequency at all. I can hear the pilots fine, however, when I go to reply the pilots cannot hear me. The headset lights up orange, however nothing can be heard.

 

When I head into voice settings I can see this https://gyazo.com/5947105f113dc2a84956dc38718dc2c5. Usually, the transmit icon would be coloured green when selected.

 

I'm a VATPAC controller using rw1.vatpac.org for my servers. I've asked around and no one has run into this problem before. If anyone could give me a hand it would be greatly appreciated!

 

Louie

Link to post
Share on other sites
Perhaps a silly question, but are you sure your output and input devices are set up correctly in the hardware setup dialog?

 

No such thing as a silly question!

Everything is set to Wave, I've unplugged everything, restarted everything, updated my drivers and still nothing.

 

The last time I can recall it working was just before I downloaded some New Zealand sectorfiles and went to observe over there. I'll jump on and see if I can get it working in New Zealand and will get back to you soon

Just tried it, didn't work either. If anyone has any other ideas they'd be greatly appreciated!

Link to post
Share on other sites

Have you tried a different voice server? Perhaps also another network server?

It sounds like the output hardware is not correct choosen in Euroscope, so you might want to check your hardware settings in Windows.

Morten Jelle

VATSIM Network Senior Supervisor
VATSIM Membership Manager, Asia/Pacific Region

spacer.png

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...