Jump to content

vPilot Remote looses transmit capability


Antonio Palmieri
 Share

Recommended Posts

Hi.

 

I haven't posted for a while, so first of all huge thank yous for this amazing software.

 

I connect using vPilot Remote on a Win10 machine. VPilot Host with Voice runs on Win7 where I have P3D 3.4. PTT is set to a certain button on the host computer.

 

After a random amount of time, vPilot remote does not recognise the PTT button being used anymore. Everything else is normal, i.e. I am connected to the voice channel, I can hear ATC, I can txt ATC, but the PTT is not recognised. The only way I have to resume comms is to disconnect, quit vPilot Remote, and reconnect.

 

Any help?

 

Antonio

Link to comment
Share on other sites

Hi Ross.

On the Host:

[23:48:11.744] Requesting controller info: EDDF_N_APP

[23:48:11.839] Voice URL received from EDDF_N_APP: voice1.vatsim-germany.org/eddf_n_app

[23:48:11.839] Voice URL received: EDDF_N_APP voice1.vatsim-germany.org/eddf_n_app

[23:48:11.952] Controller info received: EDDF_N_APP

[23:48:15.533] Push to talk state changed: True

[23:48:15.862] Push to talk state changed: False

[23:48:16.844] Push to talk state changed: True

[23:48:17.223] Push to talk state changed: False

[23:48:18.059] Push to talk state changed: True

[23:48:18.293] Push to talk state changed: False

 

On the remote:

[14:48:35.210] Event received from host: PushToTalkStateChanged

[14:48:35.413] Event received from host: ComRadioVoiceStatusChanged

[14:48:35.584] Event received from host: PushToTalkStateChanged

[14:48:36.476] Event received from host: PushToTalkStateChanged

[14:48:36.804] Event received from host: PushToTalkStateChanged

[14:48:37.695] Event received from host: PushToTalkStateChanged

[14:48:38.023] Event received from host: PushToTalkStateChanged

[14:48:39.584] Event received from host: ComRadioVoiceStatusChanged

[14:48:42.804] Event received from host: VoiceUrlReceived

[14:48:52.632] Event received from host: VoiceUrlReceived

 

Please let me say that at the beginning of a connection, everything will work normally for a random amount of time, i.e. I can use the PTT normally. It only stops working after some time.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...