Jump to content

[SOLVED] BUG - Can not activate the GL rendering context


Recommended Posts

UPDATE:

Turns out this was a Windows DPI issue. I returned it to the default (100%) and all is working normally.

 

I've no idea what is wrong. I updated to the latest vERAM version and now I receive this error upon selecting which facility I want to load. It doesn't matter which facility I try to load.

 

Specs:

vERAM Version:

1.0.5901.33343

 

Operating System

Windows 7 Ultimate 64-bit SP1

 

CPU

Intel Core i7 3770K @ 3.50GHz 38 °C

Ivy Bridge 22nm Technology

 

RAM

16.0GB Dual-Channel DDR3 @ 666MHz (9-9-9-24)

 

Motherboard

ASUSTeK COMPUTER INC. P8H77-V LE (LGA1155) 28 °C

 

Graphics

E320-A0 ([email protected])

Compaq Q1859 ([email protected])

2047MB NVIDIA GeForce GTX 760 (EVGA) 33 °C

Driver version 22.21.13.8476

BIOS Version 80.04.bf.00.62

Physical Memory 2047 MB

Virtual Memory 2048 MB

 

Storage

596GB Western Digital WDC WD6400AACS-00G8B1 ATA Device (SATA) 35 °C

223GB SanDisk SDSSDX240GG25 ATA Device (SSD) 31 °C

 

Optical Drives

TSSTcorp CDDVDW SH-224DB ATA Device

 

Audio

NVIDIA High Definition Audio

nmvx9d-2.png
Link to post
Share on other sites
  • 3 months later...

Give this test build a try if you want:

 

http://veram.metacraft.com/[Mod - Happy Thoughts]ets/Files/Installers/vERAM-Setup-1.0.6494.30953.exe

 

It should fix the issue when running in other than a 100% zoom setting.

 

However, I have noticed that the ERAM cursor turns black and is rendered much smaller when in a high DPI setup. I'm working on a fix for that.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...