Jump to content

Screen-zoom centering/FOV stretching, helpful tip/fix (XP11)


Recommended Posts

I'd been having a problem with default settings in XP11 where when I would zoom, it would be slightly up on the screen. Also, when I adjusted the Field Of View to be wider, the bottom of the screen had excessive stretching, so I could only bear for it to be at 90.

 

I checked the Enable Flat (Fractional) Offsets box and set the Vertical Fractional Offset ratio to 0.50, and now my zooming is focused on the center of the screen and the stretching at the lower edge of the screen is dramatically reduced. I'm rocking my Field Of View at 110 now, looks great.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...