Jump to content

vPilot regularly disconnects


Felix Krohn
 Share

Recommended Posts

Hey guys,

 

I found some information concerning this topic, but none of them really helped me out.

 

It started this week, that vPilot disconnects every 2 - 10 minutes, roughly. It just does not match with any other event.

I already changed to other servers, with no result. Re-installed vPilot (so I have the latest Version), did not change anything.

 

I thought it may have something to do with my internet connection - but no other program has any problem whatsoever. I won't be kicked from any server in a shooter game, I won't be kicked from a TS server or anything.

 

Because we changed our Internet connection (to a faster one, actually) last week, I thought that there may be connection losses. However I checked my connection with Net Uptime Monitor - it doesn't monitor any connection fail. However it only checks once a second. I wonder if it will bother vPilot if the connection is lost for a millisecond or something.

 

Maybe some of you guys has an idea....

Link to comment
Share on other sites

Did changing to a faster internet include a new modem? If so, I wonder if that could be the culprit. I know when I upgraded to a faster connection I had to get a different modem from my provider, although I didn't experience any connection issues when I did.

 

Randy

Randy Tyndall - KBOI

ZLA I-11/vACC Portugal P4

“A ship is always safe in the harbor. But that’s not why they build ships” --Michael Bevington ID 814931, Former VATSIM Board of Governors Vice President of Pilot Training

1087023

Link to comment
Share on other sites

Yes, we got a new router. But we got the new router first, and the first flight with the new router was no problem. It only started after they changed our connection.

 

Btw.: Tried Squawkbox yesterday for a couple of minutes, which seemed to work fine :/ Guess it has more to do with vPilot somehow.

Link to comment
Share on other sites

I've had that experience with a slower internet connection (1.5 mpbs down). Although vPilot worked fine on the connection, I experienced a laptop of mine was running windows 10 and wanted to download the updates. This seemed to bottle neck the internet connection and had the disconnect problem.

Mark Walsh

Vatsim Network Supervisor

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...