Jump to content

Recommended Posts

Uganda is not quite 0N, 0E -- it's more like 0N, 32E.

 

But if the sim was showing you in London and the interface was reporting you in Uganda, that's most likely an issue with whatever interface is connecting FlightGear to Squawkbox (and I [Mod - Happy Thoughts]ume by Squawkbox you mean SB747). That interface is highly experimental and there probably aren't too many people here that know how to troubleshoot it. You might well have more luck on the FlightGear forums (https://forum.flightgear.org/).

 

I say this as a former FlightGear user myself -- frustration with the FG/VATSIM interface is what led me to abandon it eight years ago.

Cheers,

-R.

fvJfs7z.png

Link to post
Share on other sites

Except if you look at his screen shot he's south of Ghana. Closer to Accra or 0,0

From the sounds of it you have not installed and/or registered FSUIPC which sends your coordinates to SquawkBox and it currently sees you in 0,0 (Lat, Lon)

Install and register FSUIPC in your FS and all will be fine.

Clarke Kruger

Edmonton (CYEG) AB, Canada

VATSIM Network Supervisor | Team 1

Have a question? Email [email protected]

23

Link to post
Share on other sites
Except if you look at his screen shot he's south of Ghana. Closer to Accra or 0,0

From the sounds of it you have not installed and/or registered FSUIPC which sends your coordinates to SquawkBox and it currently sees you in 0,0 (Lat, Lon)

Install and register FSUIPC in your FS and all will be fine.

 

The program you are telling me about is not held the FG sim. I'll wait till tomorrow, I tough I will get good help. The guy is regular VATSIM user, he used to use it with FG and he knows how to connect it properly. Prob. he'll find what I am wrong. Thx for the replies, I really appreciate them.

PavlinS. FlightGear pilot.

Link to post
Share on other sites
Except if you look at his screen shot he's south of Ghana. Closer to Accra or 0,0

From the sounds of it you have not installed and/or registered FSUIPC which sends your coordinates to SquawkBox and it currently sees you in 0,0 (Lat, Lon)

Install and register FSUIPC in your FS and all will be fine.

FSUPIC is for FSX/P3D. Not applicable for users of FlightGear. It's an entirely different flight sim software.

 

Yes, looking at the screenshot again, it does look like it's just reporting as 0,0.

Cheers,

-R.

fvJfs7z.png

Link to post
Share on other sites

Ok, maybe you can share the details here as well. What program?

 

I am asking for this as someday there will another user of FlightGear with the same issue and by sharing the details here, this user will be able to find the solution quicker.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...