Jump to content

Volume Goes down With Sim


Allan Burek 811687
 Share

Recommended Posts

Tried a search, no help. Intermittently the vPilot volume will go lower when the sim is running. If I change the vPilot audio to my USB headset then the vPilot audio is fine. Back to the speakers and its low again. I have integrated Realtek sound.

 

Any help is appreciated as this is an intermittent issue so hard to troubleshoot.

 

Allan

Allan Burek

[email protected]

Link to comment
Share on other sites

  • 2 months later...

Same issue here. PD v4 and any aircraft. As soon as I bring in the sim sounds, vpilot goes almost too low to hear. If I use "Q" to mute sim sounds, then vpilot increases volume back where it should be.

John Binner,

System Specs:

MB: ASUS M5A99FX

CPU: AMD FD8350FRHKBOX FX-8350 125W AM3+ Eight-Core 4.0GHz

Video: Nvdia 970

Memory: 16GB DDR3

Win10 Pro 64-Bit

P3D v4, PMDG, ActiveSky, GEX, etc.

Link to comment
Share on other sites

made some changes in the vpilot client and the windows output settings. Will see how it does next flight. (vpilot was down at 54% volume for some reason in Win10 output mixer.)

John Binner,

System Specs:

MB: ASUS M5A99FX

CPU: AMD FD8350FRHKBOX FX-8350 125W AM3+ Eight-Core 4.0GHz

Video: Nvdia 970

Memory: 16GB DDR3

Win10 Pro 64-Bit

P3D v4, PMDG, ActiveSky, GEX, etc.

Link to comment
Share on other sites

  • 2 weeks later...

seems to have been an issue MOSTLY with Windows 10 sound mixer. HOWEVER......

 

If I use the "Q" button to turn off sound in the sim (P3Dv4), and then at ANY time press Q again to turn the sound back on, the sound from vPilot gets quiet again. NO way to set it back louder unless I mute the cockpit noises again, or restart vPilot for the remainder of the flight.

 

Running vPilot as admin, P3D as normal user, but that user is also in the admin group. So that shouldn't be an issue either.

 

Only thing I can think of is reinstalling / updating audio drivers?

John Binner,

System Specs:

MB: ASUS M5A99FX

CPU: AMD FD8350FRHKBOX FX-8350 125W AM3+ Eight-Core 4.0GHz

Video: Nvdia 970

Memory: 16GB DDR3

Win10 Pro 64-Bit

P3D v4, PMDG, ActiveSky, GEX, etc.

Link to comment
Share on other sites

  • 3 months later...
  • 3 weeks later...

In the windows sounds settings for your audio device ensure you have the following settings:

 

“Allow applications to take exclusive control of this device” = UNCHECKED

 

“When windows detects communication activity” = DO NOTHING

spacer.png

Josh Nunn

Training Administrator | Boston Virtual ARTCC

Link to comment
Share on other sites

  • 3 years later...

Has anyone published a solution to this problem as yet.

Also tried the two usually advised options above but with no resolve

The sim sounds are fine. But once vpilot is started, the aircraft volume drops and sounds distorted.

I'm using a Bluetooth/ No dongle Sony headset. Windows 11. Asus with realtek and all that.

 

Edited by Ronnie Cummins
Link to comment
Share on other sites

1 hour ago, Ronnie Cummins said:

But once vpilot is started, the aircraft volume drops and sounds distorted.

You kind of seem to have the opposite problem from OP.  

Let''s get the obvious out of the way:

Sound control panel < Communications < Do Nothing

 

That being said, I have no issues even though my settings conflict with proposed solutions too so... fingers crossed for you.

image.png

Streaming Brussels Control since 2018 on MatisseRAdar - Twitch to create time lapses on YouTube and TikTok

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...