Jump to content

cant log into vatsim


Recommended Posts

Make sure you're not copying any blank spaces which shouldn't be there.

 

If you have created your account or changed your p[Mod - Happy Thoughts]word recently, allow up to 24h and try again.

 

That error only really appears when you actually enter an invalid CID/P[Mod - Happy Thoughts]word.

Me.

Link to comment
Share on other sites

  • 1 month later...

Hi Len, as stated in other posts, having entered something wrong is the only reason you'd get that error from XSquawkBox. Make sure that you are copying everything just as it is, including capital and small letters.

 

In addition, check out to see if you're putting in any spaces there shouldn't be. This happens more often than you may think.

Me.

Link to comment
Share on other sites

Make sure that you are copying everything just as it is, including capital and small letters.

 

Thank you Nestor.

 

Yes, I have the email up behind a windowed X-Plane. I activate XSquawkBox and while looking at my ID and PW in the email, I type it in to XSB. There are no characters that provide any ambiguity. I have hand typed and I have copied and pasted, verifying there are no additional spaces/characters entered. I have had someone else enter in the ID and p[Mod - Happy Thoughts]word. (meaning my wife, on my computer) No joy.

Edited by Guest
Link to comment
Share on other sites

You may want to delete the last part of your post, as you are likely to get your account suspended for that...

 

If you have tried connecting to several servers, try opening a ticket with the membership department at membership.vatsim.net.

 

It sounds awkard though that you can log into the forums and not into the network.

Me.

Link to comment
Share on other sites

It sounds awkard though that you can log into the forums and not into the network.

 

And this is the exact reason why I am questioning why it's not working. I have used the same login and pw to do this with no luck. I have changed between a half a dozen servers, [Mod - Happy Thoughts]uming it could be a server issue as well. I will submit a ticket. Thank you again for your help.

 

I did edit my post and clarified what I meant.

Link to comment
Share on other sites

  • 3 months later...
I'm having this same issue. I've not waited 24hours, however. I didn't know that was necessary since the message I received was that the service was available "immediately."

 

Hi John, and welcome to VATSIM. While it's true that the "service" as a whole is available immediately, due to the nature of the network, and the multiple servers that it actually composes, it can take some time to update every server with your account information. You may find that minutes after joining, a particular server will let you connect, but the rest will not...etc. I'd recommend giving it at least a few hours though, it's a perfect time to read over the Code of Conduct (www.vatsim.net/coc) and the Pilot Resource Center (www.vatsim.net/prc) to make sure your first connection gets off on the best foot possible!

0

Anchorage Deputy Air Traffic Manager

VATSIM Senior Supervisor (Team 1)

Have a question or concern? Email me at [email protected].

Link to comment
Share on other sites

  • 2 weeks later...
  • Board of Governors

Really new, like within the last 24 hours?

 

Hi, and welcome to VATSIM. I understand it must be really frustrating not to be able to get online.

 

I'm wondering if you've overlooked the "server data push/sync within the first 24 hours" limitation.

 

The most common reason for this error for new members is trying to log in within 24 hours of activating or reactivating an account, or a p[Mod - Happy Thoughts]word change. The servers are all linked, but membership data (including new and updates) only get pushed to each server every few hours (staggered throughout the day). We mention this on the Join and Member Support pages, but it's often overlooked in folks' zeal to get online.

 

It can take up to 24 hours for new or reactivated VATSIM membership records to be flowed to all of the distributed VATSIM servers, as the membership information is flowed to the servers via daily server synchronizations. If, within the first 24 hours, you cannot log onto the server of your choice, you may have to try different servers until you find one that has already been synchronized. You should only open a member support ticket if you still cannot log onto ANY server AFTER 24 hours has elapsed since your reactivation.

 

You can try the various servers to try to find one that has already been pushed your membership information. Or, in the meanwhile we welcome you to the opportunity to read up on our Pilot Resource Centre.

Don Desfosse
Vice President, Membership

Link to comment
Share on other sites

  • 1 month later...

Wow I think Im the newest member here today, and I had no problems the first few flights I made today, I mean I was still learning! But then a few hours later I couldnt get any other people online to show up, or ATC.

Anyway I came here and found the answer...maybe I should give it 24 hours or so !!!!!!!Thanks !!!!!!

 

 

Lance

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

Hi!

a few days ago I installed the CSL files to my XsquakBox

after I opened X-plane I opened the window where you fill your flight number and airlines etc. to connect to vatsim.

when I hit connect it showed me a purple m[Mod - Happy Thoughts]age but then X-plane crashed.

I tried connecting to vatsim 4 times and every time it crashed.

anyone know what to do?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...