Jump to content

Vpilot remote not accessing host speakers and mike


Martin Cook 1413184
 Share

Recommended Posts

Hello. I am setting up a new pc and am trying to get it the same as my old fs pc/remote pc setup which worked very well. In the old setup, Vpilot remote would access the speaker/mike setup on the host pc. I have vpilot remote set up on the remote pc and it connects to the host, but does not access the speaker/mike setup on the host as before. The audio settings box in remote does not show the speaker/mike setup on the host. The push to talk button does not activate transmit. I open the host as Vpilot host mode, and on the remote as Vpilot remote with voice, both as administrator. I have version 2.1.17 on both pc's. My previous set up was connected via a homegroup network, but Microsoft has taken this option away, it appears. I dont know if this is the problem. I hope this is all clear.

 

Any suggestions as to how to proceed here would be much appreciated.

Martin

Link to comment
Share on other sites

OK, thank you. That being the case I guess I need to plug my headphones and microphone into the remote pc?

 

I guess my previous setup worked because of the Homegroup Network. Microsoft replaced this with "file sharing", but I can't see how to apply this to the speakers and mike plugged into the fs pc.

 

Thanks again for the reply.

 

Martin

Link to comment
Share on other sites

I believe home groups are just for file and printer sharing, not audio device sharing, but I don't know for sure.

 

If you want to keep your headphones and mic plugged into the host PC, you can just run vPilot in "host mode with voice" on the host PC.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

Sorry, I forgot to ask - as mentioned in my first post, the push to talk button does not activate transmit when Vipilot is set as host on the fs pc and remote with voice on the remote pc. The remote will not let me [Mod - Happy Thoughts]ign the push to talk button, although it is set up ok the fs pc (when in regular Vpilot mode). i can change frequencies via the sim and the freq. appears on the remote setup and I receive transmissions thru the remote pc speakers.

 

Thanks.

Link to comment
Share on other sites

VPilot host mode on the fs pc will let me [Mod - Happy Thoughts]ign a push to talk button; when I go into settings on the remote pc in Vpilot remote with voice. the [Mod - Happy Thoughts]ign "push to talk" option comes up but it will not accept the [Mod - Happy Thoughts]ignment from the Goflight yoke plugged in to the fs pc. I have obviously got something backwards here. I have tried uninstalling and reinstalling vpilot on both pcs, but the same issue persists.

Link to comment
Share on other sites

There's no way vpilot on the remote can "see" a device that is plugged into the host.

 

You said:

 

VPilot host mode on the fs pc will let me [Mod - Happy Thoughts]ign a push to talk button

 

Did you mean to say that it "will NOT" let you [Mod - Happy Thoughts]ign the PTT?

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to comment
Share on other sites

Sorry to have wasted your time, but it looks like I was opening up Vpilot in the wrong modes. I was opening Vpilot in Host Mode on the fs pc and in Remote Mode with Voice on the remote pc. I have now experimented further, and the system is now setup as before. I open Vpilot on the fs pc in Host Mode with Voice, and on the remote pc in Remote Mode only. Now I am getting controller/pilot communication thru my headphones plugged into the fs pc, and the microphone also plugged in to the fs pc is active. The Vpilot window on the remote pc contains all the info. - controllers in range, frequencies, flight plan page etc. And the push to talk button activates the mike. I don't know why it is working like this, but this is what I was looking for.

 

Again, sorry for wasting your time but I do appreciate your help.

 

Martin

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...