Jump to content

Recommended Posts

I am new in VATSIM as a pilot/observer. My flight simulator is X-Plane 10.

Today for the first time I visited Schiphol (EHAM) in order to listen and to

follow the planes. But there is something strange going on. I can see many

call signs that are moving without planes and a few planes that flow

above the ground instead of they are parked on the ground at the gate.

 

Can I solve this by changing some settings in X-Plane or VATSIM?

 

I am looking forward to your reaction. Regards, Jos Schnitzler=

Link to comment
Share on other sites

XSquawkBox does not correct for other users having different scenery or simulator than you, so, this is normal. The next version is supposed to correct this, but there's no ETA for release.

 

There is a new pilot client called Swift that is in open beta which is better about this. Being in beta, though, means it's still somewhat a work-in-progress. I found it very difficult to set up, as well. But it's been working well for me once I got it working.

Cheers,
-R.

fvJfs7z.png

Link to comment
Share on other sites

Yes, give swift a try: https://dev.swift-project.org/

 

Just make sure you follow the installation steps, but it is not "very difficult" (in my opinion). Should you run into trouble, you can always ask for help. Our preferred support channel is on Discord: https://dev.swift-project.org/w/contact/

Link to comment
Share on other sites

it is not "very difficult" (in my opinion).

To be clear, I respect the tremendous work you guys have done, and I've been using the client religiously for a few weeks now.

 

But I am really curious as to how many different people you have to hear say that the installation is difficult in their opinion before you believe them.

 

On the flip side, I concur that the support that the development team is giving via Discord is top-notch.

Cheers,
-R.

fvJfs7z.png

Link to comment
Share on other sites

Hi Robert,

 

we do acknowledge that swift's installation is not a pure "click-and-go"-exercise. That's why the team has produced a help-site, an installation checklist etc.. Possibly it did not exist when you first installed the program. Still, I personally would not call the installation "very difficult", because it may turn some potential users away, who would actually find the installation doable. The installation of other programs is much easier and quicker, yes. But "very difficult"?

Link to comment
Share on other sites

To give you a very quick background; I am an IT professional who has worked with software and install packages for over 30 years. The best words that come to my mind when I installed swift on my Windows P3D installation and my Mac XP installation is that the process was non-intuitive and overly complicated. Probably not "very difficult" at least not for me but I concur 100% with Rob's statement that the swift team needs to make the process much more intuitive and streamlined. I very much appreciate the effort that has gone into the product and the fact that you are producing tutorials and videos on how to install and use it. However, the whole point of a pilot client for VATSIM is that everyone should be able to install it without having to refer to multi-step tutorials or videos! As great as they may be, they should not be necessary to connect and get up and running! This hobby is complex enough. Again I agree with Rob that you need to acknowledge that the installation process will turn some potential users away and you should be working towards simplifying both the processes and interfaces to make it accessible to our average users.

 

Even though I successfully installed everything, I am still very happily using vPilot for my P3D client and have decide to uninstall XP and swift from my Mac. The uninstall is mainly due to the fact that the Mac doesn't have the horsepower to run XP but also due to the fact that I still can't consistently keep track of all the swift windows and the required steps to get my microphone to work or which programs to launch to connect.

Tomas Hansson

Link to comment
Share on other sites

Thanks for your feedback. I think we all agree and know that the installation of the client will have to be simplified and I am sure that it will be done by the team. That's why we are still in beta! However, we will have to retain a way that existing users can port their settings to the next version, should there be an update. That's why there's this slightly lengthy process in the configuration wizzard, although there's not much to do once swift has been installed.

 

Somehow I never had any of the problems. If you always go the same way when starting either swift launcher or swift gui, you will get consistent results. It's just different from what we have had so far and the swift team is actively listening to feedback (there's lots of activity on swift's Discord server) from the community.

 

At the moment you can fully use swift to perform enjoyable flights on VATSIM. You may come across a bug or two, but that's the nature of a beta phase. Considering all the cool functions that swift comes with, I happily take this burden on me (I am part of the team that reports bugs, modifies/improves our model matching database etc.). I can only encourage you to give it a second chance. I will [Mod - Happy Thoughts]ist you, if required.

Link to comment
Share on other sites

  • 4 weeks later...
Hi Robert,

 

we do acknowledge that swift's installation is not a pure "click-and-go"-exercise. That's why the team has produced a help-site, an installation checklist etc.. Possibly it did not exist when you first installed the program. Still, I personally would not call the installation "very difficult", because it may turn some potential users away, who would actually find the installation doable. The installation of other programs is much easier and quicker, yes. But "very difficult"?

 

it actually didn't work for me but then again i have a hearing impairment and the captioning on the videos didnt work also at one point it asks for "Scenery" folde even though there are 2 in the base XPLANE directory...just not named "Scenery" One is "Global Scenery" the other "Custom Scenery" will have to try going back again and see if i can get it to work.

Link to comment
Share on other sites

Hi!

a few days ago I installed the CSL files to my XsquakBox

after I opened X-plane I opened the window where you fill your flight number and airlines etc. to connect to vatsim.

when I hit connect it showed me a purple m[Mod - Happy Thoughts]age but then X-plane crashed.

I tried connecting to vatsim 4 times and every time it crashed.

anyone know what to do?

Link to comment
Share on other sites

Hi!

a few days ago I installed the CSL files to my XsquakBox

after I opened X-plane I opened the window where you fill your flight number and airlines etc. to connect to vatsim.

when I hit connect it showed me a purple m[Mod - Happy Thoughts]age but then X-plane crashed.

I tried connecting to vatsim 4 times and every time it crashed.

anyone know what to do?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...