Jump to content

How to use Swift Alpha?


Benjamin Buske 978885
 Share

Recommended Posts

Hi all,

 

I downloaded SWIFT Alpha and connected to the network like before. I set up audio and microphone, however I cannot transmit in voice and I do not hear any other voice transmissions.

 

Did I miss something? Is there any particular setup to keep in mind?

 

Any help would be greatly appreciated.

 

Cheers,

 

Ben

Link to comment
Share on other sites

Hi,

 

yes. Volume is set to full up but I cannot hear nor send. Once in a while I get a host not found error, when trying to tune a frequency with ATC. However, I changed servers and it went away. The issue remains though.

 

When I hit the PTT button, I hear the no audio transmit warning and I am not heard by ATC. If I turn looping on in SWIFT to check my microphone, I can hear me just fine.

 

Cheers

Link to comment
Share on other sites

This may solve your problem.

Some aircraft actually have two functioning radio sets in the cockpit. For example, FF763 and the PMDG DC6. The radios can be tuned independently so that COM1 and COM2 can have different frequencies and their corresponding frequencies will change the frequencies displayed in the AUDIO tab of the Swift GUI. Either COM1 or COM2 can be used to Transmit / Receive but you should [Mod - Happy Thoughts]ign separate PTT ( GUI Setting/Hotkeys)

 

Some aircraft only have one functioning radio set and if you change frequency on COM1 the same frequency appears on COM2 display and if you change COM2 it will change COM1. This is how the JD320 is designed. With this particular aircraft the following occurs;

a) Changing the COM1 frequency on your radio set changes the COM1 frequency in the Swift GUI

b) Changing the COM2 frequency on your radio set changes the COM1 frequency in the Swift GUI, it does not change COM2 frequency in the Swift GUI

c) It seems the Swift realizes that you only have a single radio and defaults it COM2 to be the functioning radio.

d) So, to receive / transmit you must manually type the desired frequency into to COM2 box in the Audio tab of the Swift GUI and I suggest setting the PPT to COM2

 

This issue is in the ALPHA version and the last version published for use with the Standalone. I may be mistaken but I think earlier versions had the COM1 and the default radio

Link to comment
Share on other sites

Thanks Declan, that was one reason. The other was a missing library, which I found out on the X-Plane forums. It is working no for the voice part.

 

However, I cannot connect to some channels. For example I could connect to SY_GND just find but I could not connect to SY_TWR. First the error was Host not found and then it was an Authentitive error. No way to get it to work. Had to use text.

 

Cheers,

 

Ben

Link to comment
Share on other sites

Hi Ben,

 

please try again tonight. There were some issues with the AFV-servers last night and the team worked on it. Please come back and let us know how it goes.

 

Are you using swift version 0.9.3.910141549 ?

Link to comment
Share on other sites

Hi all,

I've installed Swift Alpha on MacOs with success but I can't create "Models " with a CSL file.

so, the result is : I can't see any plane on the field!!

The Bluebell CSL and vertical offset fix file is allready download in a CSL file

I give the Simulator directory : "/Applications/x-plane 11"

I give the Model directory: '/Applications/x-plane 11/Custom data/CSL

in the next page the "Model dir" is correct but "Models" say: No models so far" ans Model set : 67 ?????

did I missed something?

my question: how to set correctly a Model with CSL????

It will be great to get some help at this stage.

(Audio is OK and great)

If you could help, thanks

Christian

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...