Jump to content

Vpilot Model Matching Error.


Chase Fellbaum 1465339
 Share

Recommended Posts

Good Morning, I am having an issue with getting model matching to find any aircraft. I have tried searching the forums, and a lot of them mention installing FLAI, which I have tried, but when I run the downloader for that, it says it cannot connect after it tries to get a connection. I am hoping there is a way to byp[Mod - Happy Thoughts] FLAI Completely due to the installation failing with that program. I have tried to reinstall vpilot and still am having the same issue. I am trying to connect vpilot to FSX:SE. I have looked for fsx_se.cfg but I do not have one. I only have the fsx.CFG file. I am running the latest version of vpilot. If somebody could please help me, that would be amazing.

 

Thank You,

 

Chase Fellbaum

Link to comment
Share on other sites

  • Board of Governors

It can, but without you installing AI (I think just about everyone in the community will join me in heartily recommending FLAI - be persistent and figure out what's going wrong and/or ask the FLAI folks for help), every airplane you see will look like the default model you have selected (e.g. a white CRJ or a white A320, etc.). That's no fun. Get FLAI!

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

Also, if your default model is an aircraft from your inventory it will put tremendous load on the CPU/GPU decimating your FPS. The airplanes you can fly are heavily detailed models compared to "traffic" models which, while they may look quite good as they p[Mod - Happy Thoughts], aren't modelled to fly so their systems aren't modelled the same etc.

Mr.

VATSIM P2

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...