Jump to content

Recommended Posts

Hi,

 

I'm posting here because I'm at a loss on what to do. I use vPilot and have done for a few years before AFV came out, it worked before that. However after updating vPilot for AFV I've heard nothing on vPilot. It doesnt play the sound when switching frequencies.

 

So far I have:

 

Set up port forwarding on router

Tried moving closer to the radio station

Uninstalled vPilot and installed it back, also emptied the config file so it was a clean install

Checked that vpilot is not muted in Windows

Checked that the output device is set to the same as the output all the other applications that play sound

 

This is P3D V4

 

Any ideas?

 

Thanks

Stephen

Link to post
Share on other sites
  • Board of Governors

Dumb question time. Was there online air traffic control? Also you won’t hear that little ding sound when switching frequencies as that’s been removed.

Matt Bartels
VP: Marketing & Communication
## vpmkt (at) vatsim.net
Facebook Twitter Instagram
VATSIM Logo

Unless otherwise stated, opinions are my own and not representative of the official opinion of the VATSIM Board of Governors

 

 

 

Link to post
Share on other sites

Hi,

 

Okay, thanks. I've ordered a headset it should be here tommorow and I will test tommorow.

 

If this is the reason, then maybe in the next update of vpilot this could be fixed because there are still some pilots that prefer to use receive only, or if this is meant to happen then maybe put a warning on to say that receiving voice will be disabled until you plug in a mic

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...