Jump to content

[SOLVED] error connecting to voice server (...) (forbidden)


Recommended Posts

Hello,

Sorry for the Google translation ...

 

Wednesday 20/11 in the early afternoon, I reactivated my vatsim account.

I waited 48 hours the servers update the reactivations.

 

Even if I can connect to the ground on the network (LFMN has confirmed the radar echo), I still find myself with the problem stated in the title.

 

What I have done :

- installed the latest version of vpilot v2.4.0 for P3d (v4.5);

- enter the ID and p[Mod - Happy Thoughts]word by hand (no copy / paste);

- vpilot is allowed without network restriction in bitdefender;

 

Despite this, I am still stuck.

I have never had a problem with ivap but with vpilot, the "voice" part is a problem.

 

Thanking you for your help

Edited by Guest
Link to post
Share on other sites
  • 4 months later...
18 hours ago, Niek vanderCorput said:

Hi Remy,

Today I joined Vatsim and I encounter the same problem as you described a while ago: (error connecting to vice server (...) (forbidden)

Do you remember how you have solved the problem?

Regards,

Niek van der Corput

Hi Niek, I don't remember. It seems to me that it was due to an update of the servers or the latest vpilot software. From memory, the problem resolved itself. Sorry that I couldn't help you more.

Edited by Remy Vidali
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...