Jump to content

XSB + AFV + Windows 10


Duncan White
 Share

Recommended Posts

I am interested if anyone else is experiencing the same issue as me.

 

XSB v1.3.3 + AFV client - works 100% fine.

 

XSB 2.0 beta 2 - After approximately 1 hour start hearing sounds similar to a stuck record player every time someone talks.

 

Fixed by disconnecting from XSB & reconnecting.

 

XSB 2.0 beta 3 - After approximately 1 hour start hearing sounds similar to a stuck record player every time someone talks.

 

X-Plane eventually abends. Disconnecting causes immediate abend. Changing to another frequency & back again does not solve.

 

All abends have been reported to Chris on the XSB report issue page.

 

Repeating the flight with XSB uninstalled no issues.

 

YMML to YSSY x 2

KDTW to KBOS x 1

Link to comment
Share on other sites

I'm backing libsoundio out of AFV-Native and switching back to the sound interface used in beta1&2 (portaudio). The change created too many new problems and libsoundio's inability to run with fixed buffersizes on Windows and Linux greatly complicated things.

 

This should resolve most of the new issues with sound quality and long-duration malfunctions in XSB.

XSquawkBox - Developer/Maintainer

 

Please post any support related questions to the XSquawkBox support forum rather than private messaging me, thanks.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...