Jump to content

Voice connection issues


Recommended Posts

I'm having this issue which is becoming increasingly frustrating. Every now and then, I lose the ability to transmit and receive audio. No warning is given. After a few minutes, I lose the ability to send and receive text messages, again with no warning. Some minutes later (around 5-10 minutes after I lose audio), planes begin to disappear and I am disconnected. On my most recent flight, this was happening every 20 seconds, although I was able to fly without a problem for up to an hour during one flight. It seems to be particularly bad right after departure from and on approach to airports. I've looked everywhere for answers and all I could find is this post (viewtopic.php?f=157&t=80444) but it seems no one knows what the problem is... I have tried using different servers but all resulted in the same issue and my internet connection shouldn't be the problem since I'm able to watch YouTube videos without a problem while I'm being disconnected. Is there anything I can do to be able to fly on Vatsim in the meantime? I posted over in the xPilot forum but I'm starting to believe this is a problem with AFV and not xPilot as the same issues is happening when I use XSquawkBox. I also see this pinned post https://forums.vatsim.net/viewtopic.php?f=156&t=79788 but it seems to be locked in some way as I can't leave a comment on it. So here are my results:

 

-Disconnect Time:

  1. 15:29
  2. 15:35
  3. 15:37

-How Often your disconnects are: every minute or so

-What error the client showed on disconnect:

  1. Disconnected from voice server: Lost Connection.
  2. The server has failed to respond to the authentication challenge.
  3. no error or warning given.

-Callsign: EI45XS

-Client Version: xPilot 1.1.7.0

-Internet Speed:

  1. 12Mbps
  2. 8Mbps
  3. 7Mbps

-Internet Provider or rough real world location: Virgin Media Ireland

-xPilot log file:

2019-12-30 15:28:55.7790 GeoVR.Connection.ClientConnection Lost connection to Voice Server
2019-12-30 15:37:03.8343 GeoVR.Connection.ClientConnection Lost connection to Voice Server

Link to post
Share on other sites

The fact that you're not only losing connection to AFV proves that it's not an AFV problem. You first get disconnected from it because it's the most "sensitive" piece of code, but it is completely unrelated to the "failed to respond to authentication challenge", which you then also get. Unfortunately there's no way we can help you with that

Néstor Pérez
A Random Platypus
## [email protected]
Facebook Twitter Instagram
VATSIM Logo
Link to post
Share on other sites

I should've been clearer, I'm not really asking about the first two disconnects, those don't seem to be a problem with AFV as you mentioned, but I thought they might be useful to include. It is the third error that I'm referring to. I lost audio but I was not disconnected and received no error or warning message. Same thing happens with XSquawkBox. Could you perhaps point me in the right direction as to what the cause of this issue is? I had never encountered a similar issue before the new system was introduced and this issue is preventing me from flying on the network altogether which I find devastating.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...