Jump to content

Press to talk on SWIFT "disconnects" X-Plane from "on top"


Recommended Posts

Maybe this is the way it is supposed to work. I have SWIFT minimised, with just the Navigator Bar showing on my X-Plane Screen. I have set up the "Alt" key as my Push-to-Talk in Swift. When I press the Alt key, I get the "squelch" noise, but I am no longer "on top" in my X-Plane Window. I have to press the X-Plane Icon on the Task-bar (twice) to get back to having my X-Plane window "on top". Is this the way it should work, or am I missing a setting in Swift.

Link to post
Share on other sites

Hi Robin,

 

adding to Rob's reply: are you using a PTT on your keyboard on purpose? Wouldn't it be easier and more realistic to your have PTT key [Mod - Happy Thoughts]igned to your joystick/yoke? I highly recommend doing this.

Link to post
Share on other sites

If you wish so, you can still have a PTT key [Mod - Happy Thoughts]igned to your keyboard, in parallel. The ALT-key is not a great choice though, because you may be using it regularly for other things. I'd try another one, if you think that you need one on your keyboard, too.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...